Honda VT1300 Forum banner
1 - 3 of 3 Posts

·
WHYNOT
Joined
·
745 Posts
Discussion Starter · #1 ·
Wondering if anybody has noticed their fan running and if it seems to turn on often. I do a lot of riding with a friend on a 2004 VTX 1300 and my fan turns on quite a bit before his does. About 80-85 today and when I get in slow traffic or stop for even a minute, the fan runs. Ran about 80 MPH for about 20 miles and it came on as I exited.

Does this sound about normal? I have a 2010 Interstate.
 

·
Registered
Joined
·
1,076 Posts
Wondering if anybody has noticed their fan running and if it seems to turn on often. I do a lot of riding with a friend on a 2004 VTX 1300 and my fan turns on quite a bit before his does. About 80-85 today and when I get in slow traffic or stop for even a minute, the fan runs. Ran about 80 MPH for about 20 miles and it came on as I exited.

Does this sound about normal? I have a 2010 Interstate.
Sounds normal to me, my Fury fan comes on every time I pull into my driveway, I have checked it a few times with an infrared thermostat and all is good. The VTX uses a simple switch in the rad to turn on/off dependent on water temp, you (our) bike has an engine temp sensor that sends a signal to the ECU to turn on/off the fan, couldn't find the numbers on the VT1300, but the VTX comes on at 208 deg (F), if it isn't pouring rain again tomorrow, I will check w/thermostat tomorrow and see, also since the VTX is carbed, if he has done any carb adjustments he may be running rich and that will affect the engine temp also.
 

·
WHYNOT
Joined
·
745 Posts
Discussion Starter · #3 ·
Good to know, wasn't sure if other Fury, Stateline,Interstate riders were having the same results. Everything seems good, doesn't seem over hot or anything, just noticed mine came on more often.
 
1 - 3 of 3 Posts
Top